宝塔切换网站php版本提示-php问题-解决方案

今天发现我的博客php版本还是5.4的老版本,当我切换版本时提示:
切换php版本问题:设置失败,没有在网站配置文件中找到enable-php-xx相关配置项!

解决方案:

在软件商店安装过openlitespeed(个例),卸载有残留,文件目录为/www/server/panel/vhost/openlitespeed

需要把“openlitespeed”文件夹删除,即可解决.不影响使用

如何查看网站php版本:

在网站根目录创建名为phpinfo.php的文件,将以下代码添加进去:

<?php
echo phpinfo();
?>

最后访问即可
例如:
https://xxxxxxx/phpinfo.php

版权声明:
作者:羽翼
链接:https://for.886a.top/archives/709
来源:星空社区
文章版权归作者所有,未经允许请勿转载。

文章结束,喜欢就分享吧
分享
二维码